PROD - Etrading (RFS) is down

Incident Report for Zodia Markets Trading Platform

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 08:26 BST

Identified

Issue identified on the Kafka topic. This issue got fixed immediately and now etrading(RFS) is back up and running.
Posted Apr 14, 2025 - 08:21 BST

Investigating

Etrading (RFS) is currently down. The Zodia team is actively working to restore the system and resume normal operations as soon as possible
Posted Apr 14, 2025 - 07:49 BST
This incident affected: E-Trader.